Bug 469842 - dosfstools-debuginfo is empty
dosfstools-debuginfo is empty
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dosfstools (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Stepan Kasal
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 07:00 EST by Radek Bíba
Modified: 2013-04-12 15:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-06 03:55:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2008-11-04 07:00:02 EST
Description of problem:
dosfstools-debuginfo doesn't contain any files. The reason is that the %install section of its .spec file calls "install -s".

Version-Release number of selected component (if applicable):
dosfstools-2.11-6.2.el5

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql dosfstools-debuginfo (as long as it's installed)
(or see the spec file, check how install is called)
  
Actual results:
(contains no files)

Expected results:
/usr/lib/debug/sbin/dosfsck.debug
...
/usr/src/debug/dosfstools-2.11
... (and so on)

Additional info:
Good thing it's fixed in Fedora.
Comment 7 errata-xmlrpc 2010-01-06 03:55:10 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0007.html

Note You need to log in before you can comment on or make changes to this bug.