Bug 470028 - PackageKit crashes after inserting password.
PackageKit crashes after inserting password.
Status: CLOSED DUPLICATE of bug 469950
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 06:27 EST by kevaljd
Modified: 2008-11-06 05:44 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 05:44:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kevaljd 2008-11-05 06:27:52 EST
Description of problem: PackageKit crashes after putting the password.


Version-Release number of selected component (if applicable): 0.3.9 Package Manager for GNOME.


How reproducible: Often

Steps to Reproduce:
1. Select System - Administration - Add remove programs
2. uncheck any installed program
3. enter password (root password)
  
Actual results: Crashes and gives a following error:

Method "RemovePackages" with signature "asbb" on interface "org.freedesktop.PackageKit.Transaction" doesn't exist

Expected results: Should clear and refresh the list.

Additional info: After it crashes it does not close the program, again when you click on apply, to erase the program, it does not prompt of password and erases successfully.
Comment 1 Richard Hughes 2008-11-06 05:44:41 EST

*** This bug has been marked as a duplicate of bug 469950 ***

Note You need to log in before you can comment on or make changes to this bug.