Bug 47007 - Blank network configuration screen in installer
Blank network configuration screen in installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 51535 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-02 13:05 EDT by Wade Minter
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 09:22:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Wade Minter 2001-07-02 13:05:02 EDT
Description of Problem:
Doing a custom install of Fairfax-B1.  After the bootloader screen, the
installer moves on to Network Configuration.  In my situation, the Network
Configuration box was completely blank - no information at all in it. 
Choosing "Next" let me proceed with the installation.

How Reproducible:
Custom install 

Steps to Reproduce:
1. Do a custom install.
2. Proceed past the bootloader screen to the next one.
3. It will be "Network Configuration", but there will be no information on
the screen, just an empty box.

Actual Results:
No network configuration possible

Expected Results:
Either a network configuration screen, or either no screen at all or an
error message if the card is not supported or has problems.

Additional Information:
	NIC is a 3COM EtherLink III, 3C509B.
Comment 1 Wade Minter 2001-07-02 14:42:12 EDT
The card was detected by Kudzu upon first boot of the running system.  However,
choosing "configure" from within kudzu did not bring up any sort of network
configuration, and there is no /etc/sysconfig/network-scripts/ifcfg-eth0 file.
Comment 2 Michael Fulbright 2001-07-05 12:51:39 EDT
Is this an ISA or PCI card?
Comment 3 Wade Minter 2001-07-05 12:55:26 EDT
It's an ISA card.
Comment 4 Michael Fulbright 2001-07-06 12:02:21 EDT
Kudzu won't detect ISA cards normally.

Also, were you doing a CDROM or network install?
Comment 5 Wade Minter 2001-07-06 12:05:44 EDT
CDROM install.
Comment 6 Glen Foster 2001-07-13 18:17:34 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.
Comment 7 Brian Ginter 2001-07-22 21:47:47 EDT
I experienced this bug in beta 2. I did a custom install, but do not have any
network card installed.
Comment 8 Brent Fox 2001-07-24 19:49:09 EDT
I have reproduced this bug.  It is still occuring as of 07/24/2001.  The screen
should be skipped entirely if you have no network devices detected.  It appears
that we are detecting network devices that don't exist.
Comment 9 David Balažic 2001-07-30 09:15:27 EDT
Another experience :

Fairfax beta2 , no network card , CD/GUI install. I get an empty "network 
configuration" screen. Clicking on NEXT moves the installation on without any 
problems.
Comment 10 David Balažic 2001-07-30 09:22:21 EDT
I don't know where to put this, so I put it here.

In CD/TUI installation I get asked for the hostname, but in GUI not ( I get the 
empty screen ).
Comment 11 Brent Fox 2001-08-03 12:27:53 EDT
I've committed code to avoid this situation.  It didn't make it into beta 3, but
it should appear after that.
Comment 12 Jeremy Katz 2001-08-12 01:16:33 EDT
*** Bug 51535 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.