Bug 470091 - software updated quits with bug
software updated quits with bug
Status: CLOSED DUPLICATE of bug 470142
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: James Antill
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 13:12 EST by Bill Corrigan
Modified: 2013-01-10 05:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 23:37:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file from running the program (19.68 KB, text/plain)
2008-11-05 13:13 EST, Bill Corrigan
no flags Details

  None (edit)
Description Bill Corrigan 2008-11-05 13:12:06 EST
Description of problem:
unhandled exception

Version-Release number of selected component (if applicable):


How reproducible:
run applications -> system tools -> software updater in GNOME

Steps to Reproduce:
1.
2.
3.
  
Actual results:
quits

Expected results:

to run
Additional info:
started after I updated the activation key with:
rhnreg_ks --force --activationkey=[my key here]
We use our own RHN server. 

I don't know if this last piece is related to the bug.
Comment 1 Bill Corrigan 2008-11-05 13:13:35 EST
Created attachment 322623 [details]
dump file from running the program
Comment 2 James Antill 2008-11-05 23:37:22 EST

*** This bug has been marked as a duplicate of bug 470142 ***

Note You need to log in before you can comment on or make changes to this bug.