Bug 47021 - fbtv doesn't have sane defaults
fbtv doesn't have sane defaults
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: xawtv (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-02 14:40 EDT by Michele Baldessari
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 14:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixes the defaults for fbtv (2.06 KB, patch)
2001-07-02 14:41 EDT, Michele Baldessari
no flags Details | Diff

  None (edit)
Description Michele Baldessari 2001-07-02 14:41:00 EDT
Description of Problem:
fbtv should use /dev/video0 as default char device and not /dev/video
(which is a dir)
fbtv should look for fonts in /lib/kbd/consolefonts (not in
/usr/lib/kbd/consolefonts)

How Reproducible:
fbtv (without args)

Steps to Reproduce:
1. fbtv
2. 
3. 

Actual Results:
-c and -f are always needed even to set sane defaults

Expected Results:


Additional Information:
Comment 1 Michele Baldessari 2001-07-02 14:41:44 EDT
Created attachment 22467 [details]
fixes the defaults for fbtv
Comment 2 Ngo Than 2001-07-02 15:19:26 EDT
It's fixed in xawtv-3.53-1.

Note You need to log in before you can comment on or make changes to this bug.