Bug 47021 - fbtv doesn't have sane defaults
Summary: fbtv doesn't have sane defaults
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: xawtv (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 18:40 UTC by Michele Baldessari
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 18:41:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixes the defaults for fbtv (2.06 KB, patch)
2001-07-02 18:41 UTC, Michele Baldessari
no flags Details | Diff

Description Michele Baldessari 2001-07-02 18:41:00 UTC
Description of Problem:
fbtv should use /dev/video0 as default char device and not /dev/video
(which is a dir)
fbtv should look for fonts in /lib/kbd/consolefonts (not in
/usr/lib/kbd/consolefonts)

How Reproducible:
fbtv (without args)

Steps to Reproduce:
1. fbtv
2. 
3. 

Actual Results:
-c and -f are always needed even to set sane defaults

Expected Results:


Additional Information:

Comment 1 Michele Baldessari 2001-07-02 18:41:44 UTC
Created attachment 22467 [details]
fixes the defaults for fbtv

Comment 2 Ngo Than 2001-07-02 19:19:26 UTC
It's fixed in xawtv-3.53-1.


Note You need to log in before you can comment on or make changes to this bug.