Bug 470224 - WinSync needs to force useraccountcontrol = 512 for ADD
WinSync needs to force useraccountcontrol = 512 for ADD
Status: CLOSED DUPLICATE of bug 478656
Product: 389
Classification: Community
Component: Replication - General (Show other bugs)
1.1.3
All Linux
high Severity medium
: ---
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
:
Depends On:
Blocks: 249650 FDS1.1.4 FDS1.2.0
  Show dependency treegraph
 
Reported: 2008-11-06 06:44 EST by jad
Modified: 2015-01-04 18:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 16:36:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jad 2008-11-06 06:44:14 EST
Description of problem:
Users synced to AD are marked disabled

Version-Release number of selected component (if applicable):
1.1.3

How reproducible:
Everytime

Steps to Reproduce:
1. Create sync agreement
2. Create NT user
3.
  
Actual results:
User disabled

Expected results:
Normal user

Additional info:
See this thread: http://www.redhat.com/archives/fedora-directory-users/2008-November/msg00006.html
Comment 1 Rich Megginson 2009-01-07 16:36:27 EST

*** This bug has been marked as a duplicate of bug 478656 ***

Note You need to log in before you can comment on or make changes to this bug.