Bug 4703 - Mail filtering doesn't work anymore
Summary: Mail filtering doesn't work anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pine   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-25 14:29 UTC by igmar
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 20:17:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description igmar 1999-08-25 14:29:07 UTC
The mail filtering doesn't work as it used to in Pine <=
4.04.

Biggest problem is that pgp4pine stopped functioning. The
error is that Pine can't read the tempfile. Probably the
name has changed or something like that.

Comment 1 Trond Eivind Glomsrxd 2000-04-10 16:54:59 UTC
Can you describe your filtering setup a bit? (check if it works with version
shipped with 6.2 first

Comment 2 Trond Eivind Glomsrxd 2000-04-26 20:17:59 UTC
Since this is reported against an old version and we at least have gnupg working
with the rawhide version and I haven't been able to get more info on it, I
assume this bug has been fixed. Please reopen with more details if this isn't
the case


Note You need to log in before you can comment on or make changes to this bug.