Bug 4703 - Mail filtering doesn't work anymore
Mail filtering doesn't work anymore
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-25 10:29 EDT by igmar
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 16:17:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description igmar 1999-08-25 10:29:07 EDT
The mail filtering doesn't work as it used to in Pine <=
4.04.

Biggest problem is that pgp4pine stopped functioning. The
error is that Pine can't read the tempfile. Probably the
name has changed or something like that.
Comment 1 Trond Eivind Glomsrxd 2000-04-10 12:54:59 EDT
Can you describe your filtering setup a bit? (check if it works with version
shipped with 6.2 first
Comment 2 Trond Eivind Glomsrxd 2000-04-26 16:17:59 EDT
Since this is reported against an old version and we at least have gnupg working
with the rawhide version and I haven't been able to get more info on it, I
assume this bug has been fixed. Please reopen with more details if this isn't
the case

Note You need to log in before you can comment on or make changes to this bug.