Bug 470330 - PolicKit definitions has insecure defaults
PolicKit definitions has insecure defaults
Status: CLOSED DUPLICATE of bug 470329
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
rawhide
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 14:02 EST by Daniel Walsh
Modified: 2008-11-07 08:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 08:13:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2008-11-06 14:02:27 EST
Description of problem:

You should default to not save for the session and only for this session
buttons.

Administrators should be forced to click retain for the session and turn off
only for this session.

That way clicking the ok button is not insecure by default.
Comment 1 Nils Philippsen 2008-11-07 08:13:26 EST

*** This bug has been marked as a duplicate of bug 470329 ***

Note You need to log in before you can comment on or make changes to this bug.