Bug 470348 - /etc/X11/xdm/Xresources:30:1: error: unterminated #if
Summary: /etc/X11/xdm/Xresources:30:1: error: unterminated #if
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xdm
Version: 10
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 474320 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-11-06 19:54 UTC by Artem
Modified: 2018-04-11 10:28 UTC (History)
6 users (show)

Fixed In Version: 1.1.6-10.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-11 08:05:22 UTC


Attachments (Terms of Use)
fix of the missing #endif (277 bytes, patch)
2008-11-07 17:38 UTC, Matěj Cepl
no flags Details | Diff
now the real patch (454 bytes, patch)
2008-11-07 21:10 UTC, Matěj Cepl
no flags Details | Diff
patch against the .spec file applying the previous patch (690 bytes, patch)
2008-11-07 21:10 UTC, Matěj Cepl
no flags Details | Diff

Description Artem 2008-11-06 19:54:04 UTC
Description of problem:
/etc/X11/xdm/Xresources:30:1: error: unterminated #if
messages appears in kdm.log

Version-Release number of selected component (if applicable):
xorg-x11-xdm-1.1.6-4.fc10.x86_64

Comment 1 Artem 2008-11-06 19:55:18 UTC
addition: present since at least F8

Comment 2 Rex Dieter 2008-11-07 13:14:24 UTC
confirmed.

Comment 3 Matěj Cepl 2008-11-07 17:38:18 UTC
Created attachment 322873 [details]
fix of the missing #endif

I think this should be it

Comment 4 Matěj Cepl 2008-11-07 21:10:08 UTC
Created attachment 322899 [details]
now the real patch

Comment 5 Matěj Cepl 2008-11-07 21:10:42 UTC
Created attachment 322900 [details]
patch against the .spec file applying the previous patch

Comment 6 Fedora Update System 2008-11-07 23:02:05 UTC
xorg-x11-xdm-1.1.6-6.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/xorg-x11-xdm-1.1.6-6.fc10

Comment 7 Fedora Update System 2008-11-22 16:53:09 UTC
xorg-x11-xdm-1.1.6-6.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xorg-x11-xdm'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/f10/FEDORA-2008-10000

Comment 8 Bug Zapper 2008-11-26 04:54:42 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 9 Matěj Cepl 2008-12-03 10:49:22 UTC
*** Bug 474320 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2008-12-11 08:04:58 UTC
xorg-x11-xdm-1.1.6-6.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2009-06-23 19:39:59 UTC
xorg-x11-xdm-1.1.6-10.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xorg-x11-xdm-1.1.6-10.fc11

Comment 12 Fedora Update System 2009-07-19 10:30:42 UTC
xorg-x11-xdm-1.1.6-10.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.