Bug 470349 - System is not receiving updates
System is not receiving updates
Status: CLOSED DUPLICATE of bug 470142
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: James Antill
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 14:55 EST by phaley
Modified: 2013-01-10 05:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 15:27:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash dump (21.05 KB, text/plain)
2008-11-06 14:57 EST, phaley
no flags Details

  None (edit)
Description phaley 2008-11-06 14:55:23 EST
Description of problem:

The "Software Updater" tools fail and request that a bug report
be sent.

Version-Release number of selected component (if applicable):

Linux version 2.6.18-92.1.13.el5 (brewbuilder@hs20-bc2-2.build.redhat.com) (gcc version 4.1.2 20071124 (Red Hat 4.1.2-42)) #1 SMP Thu Sep 4 03:51:21 EDT 2008


How reproducible:

consistently

Steps to Reproduce:
1.Select "Software Updater" under the "Applications"/"System Tools" menu
2.
3.
  
Actual results:

A window pops up with the following message

   An unhandled exception has occurred.  This is most likely a
   bug.  Please save the crash dump and file a detailed bug
   report against pirut at https://bugzilla.redhat.com/bugzilla

Expected results:


Additional info:
Comment 1 phaley 2008-11-06 14:57:39 EST
Created attachment 322778 [details]
crash dump
Comment 2 James Antill 2008-11-06 15:27:14 EST

*** This bug has been marked as a duplicate of bug 470142 ***

Note You need to log in before you can comment on or make changes to this bug.