Bug 470404 - lang.sh should fall back to en_US when in console for Arabic
lang.sh should fall back to en_US when in console for Arabic
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 19:53 EST by Muayyad Alsadi
Modified: 2014-03-16 23:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:39:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Muayyad Alsadi 2008-11-06 19:53:38 EST
Description of problem:
when logging into VT consoles translated Arabic text can't be shown correctly because of the lake of BiDi and until BiCon arrives as part of fedora's initscripts we should make VT consoles fall back to English as we do to CJK

this won't affect capable terminal emulators like mlterm

Additional info:
thread start
https://www.redhat.com/archives/fedora-devel-list/2008-October/msg00598.html
F10 is mentioned here
https://www.redhat.com/archives/fedora-devel-list/2008-October/msg00636.html

Note You need to log in before you can comment on or make changes to this bug.