Bug 470422 - Blank screen after starting graphical installer
Blank screen after starting graphical installer
Status: CLOSED DUPLICATE of bug 464866
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 22:37 EST by Adrian Ponoran
Modified: 2008-11-10 13:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 13:19:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The xorg log after rawhide install (27.09 KB, text/plain)
2008-11-09 08:52 EST, Adrian Ponoran
no flags Details
xorg.conf - original, no manual changes (593 bytes, text/plain)
2008-11-09 08:54 EST, Adrian Ponoran
no flags Details
The xorg log with NO xorg.conf (54.11 KB, text/plain)
2008-11-09 08:55 EST, Adrian Ponoran
no flags Details

  None (edit)
Description Adrian Ponoran 2008-11-06 22:37:13 EST
Description of problem:
The screen is blank after the anaconda installer starts. 

Version-Release number of selected component (if applicable):
Fedora 10 Rawhide - Preview

How reproducible:
Start a fresh installation, after the anaconda installer starts the display becomes black and stays like that forever.

Steps to Reproduce:
1.Start Graphical Mode Installation
2.Skip or Verify installation media
  
Actual results:
Blank Screen

Expected results:
Installer GUI

Additional info:
The hardware is an Averatec 3360 with 1024x768 display resolution and with an integrated Intel 82852/82855 graphics controller.
Comment 1 Adrian Ponoran 2008-11-07 11:28:36 EST
A fresh installation of Fedora 9 on the same hardware didn't generate any problems.
Comment 2 Matěj Cepl 2008-11-07 13:08:48 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

When the anaconda crashes, please, switch to the console (Ctrl+Alt+F2) and cp /tmp/* to some other place -- USB stick, some other computer via network, some on the Internet, and please attach it to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 Adrian Ponoran 2008-11-08 18:35:48 EST
Unfortunately the system hangs. I can't switch to the console, the screen flickers once or twice and then the whole system locks. I doesn't respond to Ctrl+Alt+Del. 
I tried the text mode install (added the text option to the install menu entry) and everything looks fine, the install proceeds normally. So just the graphic mode installation hangs. I am also wondering why the initial menu doesn't have the text  mode option like before. Let me know what additional information I can send.
Comment 4 Matěj Cepl 2008-11-08 19:08:13 EST
Could we get your X server config file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.*.log) attached to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below, please?

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 5 Adrian Ponoran 2008-11-09 08:52:46 EST
Created attachment 323003 [details]
The xorg log after rawhide install
Comment 6 Adrian Ponoran 2008-11-09 08:54:02 EST
Created attachment 323004 [details]
xorg.conf - original, no manual changes
Comment 7 Adrian Ponoran 2008-11-09 08:55:33 EST
Created attachment 323005 [details]
The xorg log with NO xorg.conf
Comment 8 Adrian Ponoran 2008-11-09 08:56:08 EST
Hope this helps.

Thank You
Comment 9 Matěj Cepl 2008-11-10 13:19:18 EST

*** This bug has been marked as a duplicate of bug 464866 ***

Note You need to log in before you can comment on or make changes to this bug.