Bug 470523 - Please upgrade to the latest upstream release.
Please upgrade to the latest upstream release.
Status: CLOSED DUPLICATE of bug 466074
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 10:14 EST by Gianluca Cecchi
Modified: 2008-12-11 11:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 11:30:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Cecchi 2008-11-07 10:14:57 EST
Description of problem:
request for improvement 0.7.6 -> 0.7.8

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Changes at 
http://lists.freedesktop.org/archives/compiz/2008-September/003196.html

In particular
- Enhanced timer infrastructure to allow synchronization of execution of
multiple timer callbacks.
- Various bugfixes. (donna if backported by fedora)

- Translation updates.
Thanks 
Gianluca
Comment 1 Bug Zapper 2008-11-25 23:59:02 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Adel Gadllah 2008-12-11 11:30:17 EST

*** This bug has been marked as a duplicate of bug 466074 ***

Note You need to log in before you can comment on or make changes to this bug.