Bug 470524 - imsettings-daemon still not dead
imsettings-daemon still not dead
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-11-07 10:17 EST by Matthias Clasen
Modified: 2008-11-09 20:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 10:47:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-11-07 10:17:50 EST
Once again, imsettings-daemon is getting started and sabotages my desktop.
This is happening despite input methods being explicitly turned off in the capplet.

Please, we cannot ship something that randomly takes over core infrastructure parts of the desktop and breaks them.

Either make it stop or it needs to be nuked.
Comment 1 Matthias Clasen 2008-11-07 10:47:27 EST
hmm, or maybe something else killed my settings daemon.
Comment 2 Akira TAGOH 2008-11-09 20:20:31 EST
I'd like to clarify: either imsettings-applet or imsettings-xim is invoked anyway regardless of whether IM is turned off, to allow people to switch IM on XIM dynamically. so I'm afraid I don't think it's not a good report to blame it emotionally from the reason it's just there and without certain information.

I'm not quite sure what happened there though, I'm keen to investigate that issue if it often happens for you and there are any steps to reproduce it. please let me know if any.
Comment 3 Matthias Clasen 2008-11-09 20:37:17 EST
Yeah, sorry. This was a false alarm. I guess I was just not prepared for 3 or more im processes to run even if input methods are disabled.

Note You need to log in before you can comment on or make changes to this bug.