Bug 470614 - Scheduler Stats graphs not updated often
Scheduler Stats graphs not updated often
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
1.0
All Linux
medium Severity medium
: 1.1
: ---
Assigned To: Justin Ross
Frantisek Reznicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 18:35 EST by Matthew Farrellee
Modified: 2015-11-15 19:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 12:01:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2008-11-07 18:35:08 EST
north displayed via cumin r2765

It seems that the scheduler stats graphs (users & jobs) are only updated when the schedd publishes its ad. This seems to have changed from previously updating the graphs with info gathered from jobs? The old graphs seemed to always be current.

However, the old behavior may just have been because there was a lot of job activity?

The current behavior is a "Scheduler Status" box that counts up and a gap grows in the graph as the time since the last update grows. I'd expect the graph to reflect the state of information known about existing jobs.
Comment 1 Justin Ross 2008-12-04 12:01:06 EST
The scheduler stats graphs have always gotten their data from scheduler stat updates alone.  It looks like they're updating correctly, with that proviso.

Note You need to log in before you can comment on or make changes to this bug.