Bug 470634 - Fedora 10 Preview can't recognize the Intel ICH8 raid driver
Fedora 10 Preview can't recognize the Intel ICH8 raid driver
Status: CLOSED DUPLICATE of bug 468649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
Blocks: F10Target
  Show dependency treegraph
Reported: 2008-11-07 22:18 EST by Li Qi
Modified: 2008-11-18 21:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-11-18 21:04:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Li Qi 2008-11-07 22:18:11 EST
Fedora 10 Preview install application can't recognize the ICH8 raid driver correctly. It always recognize the ICH8 RAID0/RAID1/RAID5 driver to some single drivers. But Intel ICH8 RAID was supported very perfectly in Fedora 9.

Steps to Reproduce:
1. Setup a RAID0 driver with two SATA disks in a motherboard with Intel ICH8
2. Try to install Fedora 10

Actual results:
The RAID0 driver was recognize as two single disk sda, sdb.

Expected results:
Fedora could support Intel ICH8 RAID as Fedora 9 did. The RAID0 driver was recognize as /dev/mapper/xxxxxx
Comment 1 Bill Nottingham 2008-11-18 21:04:36 EST

*** This bug has been marked as a duplicate of bug 468649 ***
Comment 2 Bill Nottingham 2008-11-18 21:06:11 EST
Please test with dmraid-1.0.0.rc15-2.fc10.b

Note You need to log in before you can comment on or make changes to this bug.