Bug 470643 - Internal memory with /home dirs is not mounted without reset_overlay
Internal memory with /home dirs is not mounted without reset_overlay
Status: CLOSED DUPLICATE of bug 470317
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
Blocks: FedoraOnXO
  Show dependency treegraph
Reported: 2008-11-08 04:06 EST by Jiri Pechanec
Modified: 2008-11-08 16:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-11-08 16:19:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jiri Pechanec 2008-11-08 04:06:49 EST
Description of problem:
I tried to install other SW packages and for this I tried to remove rest_overlay option from olps.fth Unfrotunately the result is that the internal memory with home dirs is not mounted. I guess this is the same problem as in http://fcp.surfsite.org/modules/newbb/viewtopic.php?viewmode=flat&topic_id=63351&forum=12

Version-Release number of selected component (if applicable):
Fedora 10 Preview/XO

How reproducible:

Steps to Reproduce:
1. Remove reset_overlay option from olpc.fth
2. Boot the machine
Actual results:
When runlevel 3 is used it is not possible to login to terminal
With runlevel 5 the box with Could not update .ICEAuthority file /home/liveuser/.ICEauthority is displayed and home dirs are not mounted
Comment 1 Dave Jones 2008-11-08 12:23:11 EST

I don't know enough about olpc to even know how this is a kernel problem.
Comment 2 Jeremy Katz 2008-11-08 16:19:49 EST
This will be fixed with later images.  Cause was bug 470317

*** This bug has been marked as a duplicate of bug 470317 ***

Note You need to log in before you can comment on or make changes to this bug.