Bug 470648 - Anaconda rescue crashes on starting network interfaces
Anaconda rescue crashes on starting network interfaces
Status: CLOSED DUPLICATE of bug 466523
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-08 05:40 EST by Attilio
Modified: 2008-11-08 14:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 14:23:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
first part of the error i could capture (it was scrolling quiclky) (868.64 KB, image/jpeg)
2008-11-08 05:40 EST, Attilio
no flags Details
end of the error log (878.00 KB, image/jpeg)
2008-11-08 05:41 EST, Attilio
no flags Details

  None (edit)
Description Attilio 2008-11-08 05:40:09 EST
Created attachment 322935 [details]
first part of the error i could capture (it was scrolling quiclky)

Description of problem:

Anaconda rescue mode, started by booting with Fedora 10 beta DVD, crashes if and only if i choose to start network interfaces.

Version-Release number of selected component (if applicable):


How reproducible:
Always if take the following steps on my machine, doesn't happen if i don't try to start network interfaces.

Steps to Reproduce:
1.Boot from fedora DVD
2.select "rescue installed system" on first menu
3.select "yes" on the "Setup Networking" window

Actual results:
An error message appears almost immediately, and the rescue process is not recoverable.
The error mentions eth1 and the file .../anaconda/rescue.py, screenshots attached.


Expected results:

Additional info:
The DVD was double-tested for errors.

My machine is:
-Asus A7N8X-E Deluxe: eth0 is an integrated Gigabit Ethernet Marvell controller, eth1 is the integrated Nvidia NIC (10/100), connected to my router. Both work correctly.
-Athlon XP-M 2600+
Comment 1 Attilio 2008-11-08 05:41:39 EST
Created attachment 322936 [details]
end of the error log
Comment 2 David Cantrell 2008-11-08 14:23:50 EST

*** This bug has been marked as a duplicate of bug 466523 ***

Note You need to log in before you can comment on or make changes to this bug.