Bug 47067 - PPP as 'root' vs <user_acct>
PPP as 'root' vs <user_acct>
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-02 18:34 EDT by Need Real Name
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:28:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-02 18:34:05 EDT
Description of Problem:
Dialing from the user acct sees on-line performance very pitiful.  The max
shown in the 'stats' box is 6k, with the usual being anywhere from 100
bytes/sec to 1.5k/sec.  As ROOT, however, the performance skyrockets:
'stats' shows 12k max, with the usual throughput being anywhere from
5.4k/sec to 7.xx k/sec.   I've come to using ROOT for most my work on-line,
reserving my user acct for anything that does not require being on-line.


How Reproducible:
Each & every time I connect this is evident, w/o exception.


Steps to Reproduce:
1. Dial
2. load 'Details'
3. Surf & watch what happens.

Machine:
Toshiba Satellite 2100CDT
AMK K6-2 3D processor
64MB RAM
4.03GB HD (all RH Linux)

Actual Results:


Expected Results:


Additional Information:
Comment 1 Need Real Name 2001-07-03 09:33:49 EDT
Guess I should have given this one a higher priority... it really is a major 
PITA having to log out & log in as root to do on-line work, then back to the 
user acct to dispense w/the data acquired.
Comment 2 Need Real Name 2001-07-03 18:27:49 EDT
NOTICE!!!!  Another note of possible interest:

I logged onto the 'net using the <user_acct> and attempted to d/l a web page.  
The x-fer rate was in the neighborhood of 500b/sec to 1kb/sec.  So... I used 
CTRL-ALT-BKSPC & logged in as ROOT (which, of course, maintains the 
connection), then attempted to access the self-same web page.  The result was 
a shocking 10kb+/sec.  Now-then, anyone who can tell me what the devil is 
going on here can have dinner on me.  Name the restaurant, give me their 
phone# and I'll pay the [reasonable] $15-20 bill. <G>
Comment 3 Need Real Name 2001-07-05 20:16:28 EDT
As of this date --05JUL01-- I have now installed all updates on your FTP site. 
 If it is installed on this machine, the same RPM is updated.  Still, the poor 
modem connection performance problem persists.
Comment 4 Thomas Woerner 2004-08-13 05:28:27 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.