Bug 470670 - plymouthd: ply-boot-splash.c:283 Assertion failed
plymouthd: ply-boot-splash.c:283 Assertion failed
Status: CLOSED DUPLICATE of bug 470367
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-08 12:39 EST by Greg Martyn
Modified: 2008-11-10 11:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 11:41:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Martyn 2008-11-08 12:39:03 EST
Description of problem:
Boot fails halfway through. Error message is displayed

Version-Release number of selected component (if applicable):
Fedora 9.93

How reproducible:


Steps to Reproduce:
1. Burn Nov. 7 2008 rawhide boot.iso to disk
2. Install
3. Boot
4. Watch the blue/light-blue/white bars get halfway across, then error message is the only thing on the screen
  
Actual results:
plymouthd: ply-boot-splash.c:283: ply_boot_splash_root_mounted: Assertion 'splash != ((void *)0)' failed.

Expected results:
Continued boot

Additional info:
Lots of disks on this computer. SATA and SCSI
Comment 1 Zak Peirce 2008-11-10 11:06:15 EST
This appears to be a duplicate of this bug

https://bugzilla.redhat.com/show_bug.cgi?id=470367
Comment 2 Greg Martyn 2008-11-10 11:41:11 EST

*** This bug has been marked as a duplicate of bug 470367 ***

Note You need to log in before you can comment on or make changes to this bug.