Bug 470698 - Cheese won't show picture
Cheese won't show picture
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-08 20:02 EST by Alexander Ovcharenko
Modified: 2008-11-11 15:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 15:39:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file (after export LIBV4L2_LOG_FILENAME=/tmp/log) (3.88 KB, text/plain)
2008-11-08 20:02 EST, Alexander Ovcharenko
no flags Details

  None (edit)
Description Alexander Ovcharenko 2008-11-08 20:02:34 EST
Created attachment 322980 [details]
Log file (after export LIBV4L2_LOG_FILENAME=/tmp/log)

Description of problem:
I launch cheese. Led on webcam blinks. But there is no picture from webcam.
In gstreamer-properties webcam works well.

Version-Release number of selected component (if applicable):
Name       : cheese
Arch       : i386
Version    : 2.24.1
Release    : 1.fc10

Additional info:
My webcam in lsusb:
Bus 004 Device 002: ID 093a:2621 Pixart Imaging, Inc.

Log file (after export LIBV4L2_LOG_FILENAME=/tmp/log) in attachment.
Comment 1 Hans de Goede 2008-11-09 13:38:06 EST
Thanks for reporting this, using a similar cam I've managed to reproduce and fix this, here is a fixed version of cheese:
http://kojipkgs.fedoraproject.org/packages/cheese/2.24.1/2.fc11/

Please give this a try.

I'm discussing with release-engineering whether this will be included into the Final F-10 release, or if this will be a 0 day update instead.
Comment 2 Alexander Ovcharenko 2008-11-09 19:06:05 EST
Thanks, this works for me.
Comment 3 Hans de Goede 2008-11-11 15:39:42 EST
The fixed build will be included in F-10 final, closing.

Note You need to log in before you can comment on or make changes to this bug.