Bug 470763 - [All languages] [Docs::Common entities] Unable to submit
[All languages] [Docs::Common entities] Unable to submit
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-09 23:44 EST by Noriko Mizumoto
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 00:27:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2008-11-09 23:44:52 EST
I am having error message the above while submitting via TX.

"There was a technical error with the commit/push of your submission, most likely because of a misconfiguration of the system. Try refreshing the module's cache and retry submitting.The administrators will look into the log files and try to find out what went wrong."
Comment 1 Noriko Mizumoto 2008-11-10 00:27:17 EST
<asgeirf> noriko: can you try using this link: https://translate.fedoraproject.org/submit/module/docs-common-entities/?branch=master
<asgeirf> noriko: it was linking to 'head' before, not 'master' - CVS has 'head', git has 'master' :)
<noriko> asgeirf: ah... submission successful now.

Thank you Asgeir!
Comment 2 Piotr Drąg 2009-07-03 16:08:06 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.