Bug 470821 - plymouth-solar is in conflict with the laws of physics
plymouth-solar is in conflict with the laws of physics
Status: CLOSED DUPLICATE of bug 468705
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 09:13 EST by David Nielsen
Modified: 2008-11-10 13:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 13:47:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2008-11-10 09:13:21 EST
Description of problem:
A comets tail is formed by it's evaporating body, the orientation of the tail is determined by solar radiation pressure and solar winds. It will thus always point away from the sun. Additionally there are problems with it's path, it follows a path more similar to that of a planet than one found in a typical comet.

There is no reason why we should directly add to peoples already poor understanding of the universe.

http://en.wikipedia.org/wiki/Comet
Comment 1 Ray Strode [halfline] 2008-11-10 13:47:39 EST
Hi, there was alrea

*** This bug has been marked as a duplicate of bug 468705 ***
Comment 2 Ray Strode [halfline] 2008-11-10 13:48:02 EST
woops, meant to say

"There was already an issue filed about this"

Note You need to log in before you can comment on or make changes to this bug.