This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 470856 - Fedora 10 Preview: kernel throw assert during boot
Fedora 10 Preview: kernel throw assert during boot
Status: CLOSED DUPLICATE of bug 470367
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 11:58 EST by Frank Naumann
Modified: 2008-11-10 15:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 15:27:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Naumann 2008-11-10 11:58:03 EST
Description of problem:

I downloaded Fedora 10 Preview release to install and test it on my system. I used the netinst CD image. The installation went fine. But the kernel don't boot.

After grub loaded the kernel I see for a short time the message:

ACPI: Invalid PBLK length [5]

Then on the lower left side some blue progress bar is seen, shortly after this the assertion message:

plymouthd: ply-boot-splash.c: 283: ply_boot_splash_root_mounted: Assertion `sp != ((void *)0)' failed.

appears and the system hangs.

My hardware:

ASUS P4PE mainboard (i845PE)
Pentium 4 2400 MHz
AGP Radeon 9200/9250 video card
3ware Escalade 7500-LP for storage


Version-Release number of selected component (if applicable):

Fedora 10 Preview (Fedora-10-Preview-i386-netinst.iso)


How reproducible:
Every time I boot. I also tried to boot:
- without rhgb option
- without rhgb and with nomodeset option
- with rhgb and with nomodeset option

The result is always the same. Are there any other options I can try? I searched through the Fedora wiki but rhgb and nomodeset were the only related options I found so far.


Steps to Reproduce:
1. Install Fedora 10
2. Boot it


Actual results:
Kernel throw an assertion during boot sequence


Expected results:
Kernel shall boot normally


Additional info:

Mainboard: ASUS P4PE
CPU: Pentium 4, 2.4 GHz
Videocard: Radeon 9200/9250 graphics adapter
Storage: 3ware Escalade 7500-LP
Comment 1 Ray Strode [halfline] 2008-11-10 15:27:21 EST

*** This bug has been marked as a duplicate of bug 470367 ***

Note You need to log in before you can comment on or make changes to this bug.