Bug 470885 - conflicts when upgrading to xorg-x11-server-devel-1.5.2-12.fc10
conflicts when upgrading to xorg-x11-server-devel-1.5.2-12.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks: fedora-x-target
  Show dependency treegraph
 
Reported: 2008-11-10 13:58 EST by Jim Radford
Modified: 2009-10-29 19:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-29 19:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2008-11-10 13:58:30 EST
file /usr/include/xorg/xorg-server.h conflicts between attempted installs of xorg-x11-server-devel-1.5.2-12.fc10.x86_64 and xorg-x11-server-devel-1.5.2-12.fc10.i386

Looks like the old versions had the same problem too.

  $ rpm -q xorg-x11-server-devel
  xorg-x11-server-devel-1.5.2-10.fc10.x86_64
  xorg-x11-server-devel-1.5.2-10.fc10.i386

  $ rpm -qV xorg-x11-server-devel | grep /usr/include/xorg/xorg-server.h
  S.5....T    /usr/include/xorg/xorg-server.h
Comment 1 Bug Zapper 2008-11-26 00:08:47 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 seventhguardian 2009-10-16 03:35:52 EDT
A long time has passed. Is this still an issue?
Comment 3 Adam Jackson 2009-10-29 19:09:50 EDT
Only thing causing this is the _XSERVER64 define.

Fixed in 1.7.1-2.fc12

Note You need to log in before you can comment on or make changes to this bug.