Bug 470893 - Latest kernel problem with X in a VM
Latest kernel problem with X in a VM
Status: CLOSED DUPLICATE of bug 469533
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 14:27 EST by Simo Sorce
Modified: 2008-11-12 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 17:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simo Sorce 2008-11-10 14:27:37 EST
Description of problem:
With the latest stable kernel (2.6.16.6-79.fc9.x86_64) in a kvm virtual machine, starting X makes the machine go to 100% load, and the only way to recover is to destroy the vm and restart it.
Older kernels have no problems. Not using X is also ok.
Latest kernel + X == FAIL

Happens only when the guest uses x86_64 afaics, a previous test with an updated vm with i686 didn't show any problem (but I deleted that vm so I cannot retest now).

The host is a T60 laptop with this same x86_64 kernel.
Comment 1 Chuck Ebbert 2008-11-12 17:06:41 EST

*** This bug has been marked as a duplicate of bug 469533 ***

Note You need to log in before you can comment on or make changes to this bug.