Bug 470998 - Support for NetworkManager 0.7
Support for NetworkManager 0.7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sugar (Show other bugs)
10
All Linux
high Severity medium
: ---
: ---
Assigned To: Simon Schampijer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOLPCDelta
  Show dependency treegraph
 
Reported: 2008-11-11 05:18 EST by Marco Pesenti Gritti
Modified: 2009-02-25 03:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 03:03:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Pesenti Gritti 2008-11-11 05:18:06 EST
Sugar 0.82 does not support NM 0.7. Support for it is being developed for 0.83 and is landing on sugar master. We need to backport it to 0.82 for Fedora 10.
Comment 1 Simon Schampijer 2008-11-17 09:35:39 EST
I tracked this upstream http://dev.sugarlabs.org/ticket/29 since other distributions do profit from the patches as well. I have working patches now - which I just tested on F10.
Comment 2 Simon Schampijer 2008-11-17 11:57:55 EST
I built sugar[1] and sugar-base[2]. Maybe someone wants to give it a try (You should be able to connect to a wireless network in the mesh view)

[1] http://koji.fedoraproject.org/koji/buildinfo?buildID=70021
[2] http://koji.fedoraproject.org/koji/buildinfo?buildID=70017
Comment 3 Bug Zapper 2008-11-26 00:10:42 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Simon Schampijer 2009-02-25 03:03:13 EST
The basic functionality is there in Sugar on F10. It will be improved in F11.

Note You need to log in before you can comment on or make changes to this bug.