Bug 47105 - Installer exits abnormally during RPM installation
Summary: Installer exits abnormally during RPM installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 10:23 UTC by bhushan
Modified: 2005-10-31 22:00 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-18 16:22:45 UTC


Attachments (Terms of Use)

Description bhushan 2001-07-03 10:23:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14-5.0 i686)

Description of problem:
During the installation Installer exits abnormally receiving signal 11..And
have to start all over again....

How reproducible:
Always

Steps to Reproduce:
1.During Installtion
2.
3.
	

Actual Results:  Exits abnormailly

Expected Results:  get the things smoothly

Additional info:

Comment 1 Brent Fox 2001-07-03 19:02:33 UTC
Can you give us more information about where the install fails?  Is it possible
to look on VC4 and see if there are error messages?

Comment 2 bhushan 2001-07-04 07:12:16 UTC
After the installar has done the configuration things like selecting the
packages...When It comes to the installation part of packages(RPMS)...After
installating few packages......It gets signal 11 and terminates and reboots the
system....


Comment 3 Brent Fox 2001-07-10 15:18:05 UTC
Can you look on VC4?

Comment 4 bhushan 2001-07-11 04:20:05 UTC
What is VC4??

Comment 5 Brent Fox 2001-07-11 18:43:15 UTC
Virtual Console #4.  You can get to it by pressing <Ctrl><Alt><F4>.  Press
<Ctrl><Alt><F7> to return to the installer.

Comment 6 bhushan 2001-07-12 08:40:14 UTC
ya!!I can switch to VC4?but the machine gets hanged?One more things after
installating many times..when I had a look at /tmp/install.log It showed me some
error regarding md5sum of some RPM..That may happen to crash RPM

Comment 7 Brent Fox 2001-07-18 16:22:40 UTC
The md5sum error really looks like you have bad media.  I'm guessing that you
downloaded the ISO images and made cd's...am I right?  If so, it looks like
something got corrupted during the download.  I would re-download and try again.
 Please reopen this bug if that doesn't fix the problem.


Note You need to log in before you can comment on or make changes to this bug.