This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 471113 - artifact in solar plugin
artifact in solar plugin
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-11-11 15:54 EST by Bill Nottingham
Modified: 2014-03-16 23:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 16:12:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-11-11 15:54:21 EST
Description of problem:

Booting with 'vga=795', I see what looks to be a dark artifact on the top right of the sun, as if the sun image is misaligned on the background place for it.

Version-Release number of selected component (if applicable):

plymouth-0.6.0-0.2008.11.11.2.fc10
Comment 1 Charlie Brej 2008-11-11 18:07:12 EST
Is it this one?:
http://www.cs.man.ac.uk/~brejc8/temp/dark_patch.png
Comment 2 Bill Nottingham 2008-11-11 20:08:44 EST
Yes.
Comment 3 Charlie Brej 2008-11-12 06:59:51 EST
Pushed into git.
Now looks like: http://www.cs.man.ac.uk/~brejc8/temp/dark_patch2.png
Comment 4 Ray Strode [halfline] 2008-11-12 12:52:17 EST
built
Comment 5 Bug Zapper 2008-11-26 00:12:51 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.