Bug 471159 - Gnome-panel-2.22.2-3.fc9 changes mouse action/behavior on task bar
Gnome-panel-2.22.2-3.fc9 changes mouse action/behavior on task bar
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 22:42 EST by Kam Leo
Modified: 2008-11-12 00:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 00:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kam Leo 2008-11-11 22:42:00 EST
Description of problem: Mouse clicks do not function the same way as in previous version (gnome-panel-2.22.1.2-6.fc9). Left-clicking on Applications, Places, or System does not bring up a persistent drop-down menu. Left-clicking on Firefox icon does not launch Firefox browser. A user needs to hold down the left-mouse button in order to display the drop-down menu and select an item. A right-mouse click displays a drop down menu.  


Version-Release number of selected component (if applicable):
2.22.2-3.fc9

How reproducible:

Every time.
Steps to Reproduce:
1. Upgrade gnome-panel to version 2.22.2-3.fc9
2. Log in to gnome desktop or log out and log back in if already in gnome desktop. 
3. Use mouse, select and left-click a menu item or Firefox icon on task bar 
  
Actual results: No drop-down menu if left-clicking on Applications, Places, or System. Firefox does not launch if Firefox icon is clicked.


Expected results: Drop-down menu to appear if Applications, Places or System is left-clicked. Firefox browser launched if left-clicked.


Additional info:
Comment 1 Kam Leo 2008-11-12 00:30:33 EST
User error. Attributed to wrong package. Problem caused by xorg-x11-drv-vmmouse-12.6.1-1.fc9.i386.

Note You need to log in before you can comment on or make changes to this bug.