Bug 471248 - condor_q -better-analyze requires a negotiator
condor_q -better-analyze requires a negotiator
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor (Show other bugs)
1.0
All Linux
medium Severity low
: 3.0
: ---
Assigned To: Matthew Farrellee
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 11:52 EST by Robert Rati
Modified: 2013-01-08 14:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 14:06:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Condor 3302 None None None Never

  None (edit)
Description Robert Rati 2008-11-12 11:52:12 EST
Description of problem:
The condor_q -better-analyze command requires a negotiator running even if -jobads and -machinead ad is given.  I would expect the command to use the args passed first and only need a negotiator if it doesn't have the info needed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Rati 2008-12-23 08:23:22 EST
The test has been fixed upstream, and now runs in RHTS.
Comment 2 Matthew Farrellee 2013-01-08 14:06:22 EST
This is by design.

A new -userprios arg allows for skipping negotiator contact.

See https://htcondor-wiki.cs.wisc.edu/index.cgi/tktview?tn=3302

Note You need to log in before you can comment on or make changes to this bug.