Bug 471250 - Re-include cmd_q_shows-better-analyze
Re-include cmd_q_shows-better-analyze
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: grid (Show other bugs)
1.0
All Linux
medium Severity medium
: 1.1
: ---
Assigned To: Robert Rati
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 11:55 EST by Robert Rati
Modified: 2009-01-14 10:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 10:32:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2008-11-12 11:55:25 EST
Description of problem:
The cmd_q_shows-better-analyze test was removed from the tests run because it is broken with a race condition.  The test would run -better-analyze before a negotiation cycle had occurred, so the data it was looking for didn't exist.  When this test is fixed, need to re-include in the test lists.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Rati 2008-12-23 08:25:36 EST
The test is now working upstream, so it has been re-included in the test suites.

Note You need to log in before you can comment on or make changes to this bug.