Bug 47126 - anaconda exception
Summary: anaconda exception
Status: CLOSED DUPLICATE of bug 46219
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 12:41 UTC by Brent Nordquist
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 16:43:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (817 bytes, text/plain)
2001-07-03 12:43 UTC, Brent Nordquist
no flags Details
steps to reproduce the bug (3.17 KB, text/plain)
2001-07-03 12:43 UTC, Brent Nordquist
no flags Details

Description Brent Nordquist 2001-07-03 12:41:26 UTC
Description of Problem:
During FTP or HTTP TUI install of Fairfax beta1, receive anaconda exception
(see attached) at end of install during "Performing post install
configuration".

How Reproducible:
Very consistently; I have not had a successful Fairfax beta1 install yet
after many attempts.

Steps to Reproduce:
(see attached)

Additional Information:
This is a separate bug, split off from my tag onto bug 46219.

Comment 1 Brent Nordquist 2001-07-03 12:43:02 UTC
Created attachment 22568 [details]
anaconda traceback

Comment 2 Brent Nordquist 2001-07-03 12:43:38 UTC
Created attachment 22569 [details]
steps to reproduce the bug

Comment 3 Jeremy Katz 2001-07-04 01:46:19 UTC
This should be fixed in the internal tree but we should dig up an ISA card and
actually test it

Comment 4 Jeremy Katz 2001-07-06 04:53:33 UTC
this is the heisenbug that msw's been chasing for much of the past few days =\

*** This bug has been marked as a duplicate of 46219 ***


Note You need to log in before you can comment on or make changes to this bug.