Bug 471276 - i386-PAE kernel fails to boot under Xen on a x86_64 RHEL-5.3 host
i386-PAE kernel fails to boot under Xen on a x86_64 RHEL-5.3 host
Status: CLOSED DUPLICATE of bug 467698
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-11-12 14:51 EST by Daniel Berrange
Modified: 2008-11-12 16:44 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-11-12 16:44:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Console output during boot (7.56 KB, text/plain)
2008-11-12 14:51 EST, Daniel Berrange
no flags Details

  None (edit)
Description Daniel Berrange 2008-11-12 14:51:59 EST
Created attachment 323382 [details]
Console output during boot

Description of problem:
On a x86_64 RHEL-5.3 based host, I can boot a x86_64 rawhide kernel on Xen without trouble. The corresponding i386 PAE kernel crashes & burns with several panic / bug traces during boot.

I can't remember whether rawhide is expected to work in a 32-on-64 environment, but figure we should have a bug to record the problem regardless.

Version-Release number of selected component (if applicable):
Host kernel: 2.6.18-103.el5.x86_64

How reproducible:

Steps to Reproduce:
1.  virt-install --location http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/ --name rawhidei386 --ram 500 --nodisks  --paravirt --nographics
Actual results:
Several bug / panic traces on boot

Expected results:
Boots into installer

Additional info:
Comment 1 Mark McLoughlin 2008-11-12 16:44:28 EST

*** This bug has been marked as a duplicate of bug 467698 ***

Note You need to log in before you can comment on or make changes to this bug.