Bug 47135 - 8859-15 X fonts not selected despite EU/London locale selection
Summary: 8859-15 X fonts not selected despite EU/London locale selection
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 14:06 UTC by Telsa Gwynne
Modified: 2007-04-18 16:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 16:48:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-07-03 14:06:36 UTC
Text mode install. Selected a time zone of Europe/London. Then went
to package selection. Does the TZ selected have any bearing on the
locale that's expected?

I would have expected the 8859-15 fonts which contain our exciting new
Euro symbol to be pre-selected for me, since I had selected a UK keyboard,
a European/UK time zone, and a variety of European languages for the
system. They weren't, though. Am I just expecting too much? :) (I always
thought the fonts got picked on the basis of the keyboard and languages
chosen already.)

Comment 1 Michael Fulbright 2001-07-05 16:38:17 UTC
Trond you have ideas?

Comment 2 Trond Eivind Glomsrxd 2001-07-05 18:24:05 UTC
TZ selection does not have any bearing on the default and/or installed. As for
which fonts you're getting by default in XFree86, I'm not sure how that is
set... I'd assume it is application specific, based on the C locale.

Comment 3 Telsa Gwynne 2001-07-05 18:50:05 UTC
No, I'm talking about which fonts are selected for you by the installer,
not what font you get when you've done all the install and are just running
apps.

Comment 4 Trond Eivind Glomsrxd 2001-07-05 18:52:20 UTC
The font selection in anaconda is based on which language you choose to install in.

Comment 5 Matt Wilson 2001-07-06 16:48:30 UTC
comps file needs to install euro fonts for en_GB


Comment 6 Tim Powers 2001-07-06 17:07:35 UTC
OK. The 8859-15 fonts are now included in X installs if one of the install
languages selected is en_GB.

Tim


Note You need to log in before you can comment on or make changes to this bug.