Bug 471416 - Newest release of bluez utilities do not work with incoming connections
Newest release of bluez utilities do not work with incoming connections
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bluez-utils (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 11:31 EST by Richard Monk
Modified: 2015-02-01 17:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-13 09:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Monk 2008-11-13 11:31:57 EST
Description of problem:
When using the gnome-obex-server, cannot connect.  I also cannot establish a DUN connection to the system using dund.

Version-Release number of selected component (if applicable):
bluez-utils-3.7-2.2
bluez-libs-3.7-1.1

How reproducible:
Start bluetooth services, start gnome-obex-server, attempt to send a file
  
Actual results:
[~]$gnome-obex-server 
conn_request:   bdaddr XX:XX:XX:XX:XX:XX
conn_complete:  status 0x00


Expected results:
** Message: Incoming connection from XX:XX:XX:XX:XX:XX
** Message: Device XX:XX:XX:XX:XX:XX is about to send an object.

** (gnome-obex-server:27106): WARNING **: Unhandled OBEX event 11
** Message: File arrived from XX:XX:XX:XX:XX:XX
** Message: Filename 'VN%2000002.amr' Length 3942
** Message: Saving to '/home/XXXXX/VN%2000002.amr'
** Message: Incoming connection from XX:XX:XX:XX:XX:XX

Or something similar, and the file transfers.

Additional info:
if I roll back to bluez-utils-3.7-2 everything works as expected.
Comment 1 Radek Vokal 2010-04-13 09:29:11 EDT
If this bug is still an issue for you, please consider contacting redhat.com/support for a higher priority. So far we're closing this bug as WONTFIX since it doesn't meet the criteria for regular update.

Note You need to log in before you can comment on or make changes to this bug.