Bug 47142 - RFE: "Create bookdisk" on floppy-less machines either not offered or user gets chance to say where
Summary: RFE: "Create bookdisk" on floppy-less machines either not offered or user get...
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 14:58 UTC by Telsa Gwynne
Modified: 2007-03-27 03:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-07-03 14:58:52 UTC
Text mode install on a laptop which can have either a floppy or a CD
installed at one time. Got to "Create bootdisk?" screen. As ever, it
asked me whether to create one, which is not a useful option.

One (or more!) of these possibilities for the future would be nice:

Write the thing to a file where (assuming reboot is successful) it can
be grabbed later and scp'd to machine which has floppy attached, or dumped
to floppy when the floppy is actually there.

On a network install, is there a way to send it somewhere else? :)

I'd quite like a rescue floppy, but I can't attach the floppy at the
same time as the CD drive, and I need the CD there to install :)

I realise this is not the most critical bug, but it would be a nice
feature to have one day. Failing that, if there's no floppy drive,
just don't bother offering the "do you want to create a floppy?"

Comment 1 Michael Fulbright 2001-07-05 16:31:28 UTC
For now you could hack the mkbootdisk script to write out a file.

We will consider this for future releases - in fact we could write out a ISO
image that would be bootable as well.

Comment 2 Jay Turner 2002-02-13 19:49:35 UTC
What's the status of this?

Comment 3 Michael Fulbright 2002-03-26 17:45:01 UTC
Deferring to future release.

Comment 4 Red Hat Bugzilla 2006-02-21 18:48:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.