Bug 47146 - GUI installer not full-screen - needs background
Summary: GUI installer not full-screen - needs background
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 15:49 UTC by Wade Minter
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 16:27:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wade Minter 2001-07-03 15:49:19 UTC
Description of Problem:
Installing on a Compaq Armada M700 laptop with a 1024x768 LCD display. 
Anaconda is only using what appears to be 800x600 of the screen, leaving
the plan grey X background visible around the edges.

Expected Results:
Installer should either force 800x600 mode, or install in 1024x768

Comment 1 Michael Fulbright 2001-07-05 15:47:26 UTC
We only support 640x480 and 800x600 due to some of the graphical elements (like
the border at the top) which are dependent on the display size. We don't want to
package all possible sizes.

We can make the background more appealling to look at however.

Comment 2 Brent Fox 2001-07-05 18:54:15 UTC
I talked to the labs guys and they said that this is not easily possible from
within Python.  They said the easiest way is to bundle xsetroot and then call it
from Python.

Comment 3 Brent Fox 2001-07-09 16:27:55 UTC
Done in cvs.


Note You need to log in before you can comment on or make changes to this bug.