Bug 47150 - resierfs-utils not installed with reiserfs partitions
resierfs-utils not installed with reiserfs partitions
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-03 12:27 EDT by Wade Minter
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 11:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Minter 2001-07-03 12:27:41 EDT
Description of Problem:
Did a fresh install, using resierfs for my filesytems.  Upon booting for
the first time after installation, the system attempted to fsck the
reiserfs partitions, but couldn't, giving an "fsck.resierfs not found" error.

Upon further investigation, it turns out that the reiserfs-utils package
was not installed.

Expected Results:
If the user sets up reiserfs partitions, reiserfs-utils should be installed.

Additional Information:
This installation was a Custom, with most groups checked.
Comment 1 Bernhard Rosenkraenzer 2001-07-03 12:30:22 EDT
The package can't know about those selections - anaconda needs to take care of 
it.
Comment 2 Jeremy Katz 2001-07-10 19:06:26 EDT
reiserfs-utils added to base

Note You need to log in before you can comment on or make changes to this bug.