This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 471502 - Network brought up when bad package on install media is encountered, but then not used.
Network brought up when bad package on install media is encountered, but then...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10AnacondaBlocker
  Show dependency treegraph
 
Reported: 2008-11-13 19:55 EST by Jesse Keating
Modified: 2013-01-09 22:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 10:22:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-11-13 19:55:25 EST
If a DVD install/upgrade tries to read a file from media that it can't read, the failure case seems to be to bring up network, and then complain about not being able to open the package.  Probably want to do something different.
Comment 1 Chris Lumens 2008-11-14 10:25:07 EST
Does updates=http://clumens.fedorapeople.org/471502.img fix this problem?
Comment 2 Jesse Keating 2008-11-14 18:51:36 EST
After multiple attempts we got a version of this that works.  Patch is upstream for review.

Note You need to log in before you can comment on or make changes to this bug.