Bug 471526 - Volume manager is invalid [NEEDINFO]
Volume manager is invalid
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applets (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 00:28 EST by Suqin Huang
Modified: 2014-06-02 09:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:21:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rstrode: needinfo? (shuang)
pm-rhel: needinfo? (shuang)


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-11-14 00:28:56 EST
Description of problem:
Volume manager is invalid 

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Server release 5.3 Beta (Tikanga)

How reproducible:
Always

Steps to Reproduce:
1. Open rhythmbox or other video tool to play songs.
2. Turn down or turn up the volume by gnome-volume-manager
3.
  
Actual results:
Volume doesn't change.

Expected results:
Volume is up and down with the changing of gnome-volume-manager

Additional info:
Server 5.2 also has this problem.
It works well in Client machine.
Comment 1 Subhendu Ghosh 2009-03-31 18:25:53 EDT
Moving to gnome-media for audio control
Comment 2 Bastien Nocera 2009-03-31 19:22:29 EDT
That really doesn't help. What volume are you changing? How are you changing it? Are you sure that sound even works on that machine?
Comment 3 Suqin Huang 2009-03-31 22:53:22 EDT
I change volume though gnome-volume-manager on panel, I try on several machines, always have this problem.
It can work on Enterprise Virtualization Hypervisor release 1.0 Beta.
Comment 4 Bastien Nocera 2009-04-01 05:43:32 EDT
There's nothing called gnome-volume-manager in the panel. gnome-volume-manager handles "volume discs", hard disks, CDs and the likes.

What does "It can work on Enterprise Virtualization Hypervisor release 1.0 Beta." mean?
Comment 5 Suqin Huang 2009-04-01 06:14:32 EDT
Volume-control on panel.
 /etc/redhat-release: Enterprise Virtualization Hypervisor release 1.0
Beta.
Comment 6 Ray Strode [halfline] 2009-04-01 17:39:07 EDT
What do you mean by "volume doesn't change".  Are you saying that there's never any sound? or the sound is stuck at (say) 50% volume and changing it doesn't affect anything?

If you right click on the volume on the panel can choose "Open Volume Control" does changing those sliders work.

Please be very detailed about what's going wrong.
Comment 7 sigplanes@yahoo.com 2009-12-01 02:22:34 EST
I'm having the same problem with fedora12, gnome 2.28.0, pulseaudio 0.9.21, and asla.  While the sound is working on my machine, the volume sliders within Gnome are not having any effect on the sound, unless sound is adjusted to 0 and then it will mute the volume.  At any setting greater than 0 then volume output is at 100%.  If I startx and open a terminal and then open alsamixer and then adjust the volume slider (speaker icon on the gnome taskbar) I can see the master volume moving up and down in the alsamixer, but this have 0 effect on controlling the actual volume.  I have noted that if I adjust the PCM volume within alsamixer that it does in fact change the volume output.  I have also noticed that the only way to adjust the volume within xwindows is to right click on the speaker icon, go into Sound Preferences, click on Applications, and I can adjust the volume correctly using the slider controls located there.  It is interesting to note that adjusting the volume with the slider of the application has 0 effect on volume output unless volume output is set to 0 in which case the speakers will mute.  Trying to adjust the volume in any way within x windows without right click on speaker icon in system try, Sound Properties, Application, then the sound volume is either 100% or 0%.  There is no inbetween.
Comment 8 RHEL Product and Program Management 2014-03-07 07:51:44 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 9 RHEL Product and Program Management 2014-06-02 09:21:14 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.