Bug 47157 - Xconfigurator --kickstart vails on intel 810 cards
Summary: Xconfigurator --kickstart vails on intel 810 cards
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 17:07 UTC by Gerald Teschl
Modified: 2007-04-18 16:34 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-24 08:53:57 UTC


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-03 17:07:46 UTC
Subject says it all. Xconfigurator --kickstart will fail on intel 810
chipsets and
exits with status 2 after probing and without writing any configuration.

Setting the card up interactively (accepting all default answers) works
fine.
Why doesnt kickstart and interactive use the same code!?

Comment 1 Mike A. Harris 2001-07-23 18:36:18 UTC
Please attach your kickstart config file, and if you can manually configure
X, please also attach your X config file, and X server log from the working
setup.

Comment 2 Gerald Teschl 2001-07-24 08:53:51 UTC
This is no kickstart installation. I just cloned the hard drive and called
"Xconfigurator --kickstart" on the command line to set up the vga card.

But this will cause Xconfigurator to exit with code 2 (not writing any configs)
whereas doing "Xconfigurator" and accepting all default answers works fine.

Unfortunately I do not have access to the box anymore.

Comment 3 Mike A. Harris 2001-07-24 09:15:59 UTC
I do not have access to an i810 board either.  I need the logs/etc. to
look into this.  If you get access to another i810 and still want this
looked into, reopen the bug with attached requested info and I will try
to figure it out.  An strace & ltrace of Xconfigurator would also be
helpful.


Note You need to log in before you can comment on or make changes to this bug.