Bug 471758 - Fedora-specific Firefox cannot play flash videos of a news channel.
Fedora-specific Firefox cannot play flash videos of a news channel.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
http://www.skai.gr/master_avod.php?id...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-15 16:37 EST by Edward Karavakis
Modified: 2018-04-11 08:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-18 17:55:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Karavakis 2008-11-15 16:37:57 EST
Description of problem:
Firefox (with the flash plugin enabled) cannot play any flash video content of a greek news channel (skai.gr)
For example:
http://www.skai.gr/master_avod.php?id=50359
The above flash video is not playing on Fedora but it plays fine with every other linux distribution.

Version-Release number of selected component (if applicable):
firefox-3.0.4-1.fc9.x86_64
flash-plugin-10.0.12.36-release.i386

How reproducible:
Go to: http://www.skai.gr/master_avod.php?id=50359

Steps to Reproduce:
1. Go to: http://www.skai.gr/master_avod.php?id=50359
2.
3.
  
Actual results:
Flash video does not play

Expected results:
Flash video should play

Additional info:
Comment 1 Matěj Cepl 2008-11-15 19:30:53 EST
Please, could we get output of the command

	rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*

Thanks in advance.
Comment 2 Edward Karavakis 2008-11-16 04:39:00 EST
[spoilt@prodigy ~]$ rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*

flash-plugin-10.0.12.36-release.i386
firefox-3.0.4-1.fc9.x86_64
xulrunner-1.9.0.4-1.fc9.i386
mozilla-filesystem-1.9-2.fc9.x86_64
xulrunner-1.9.0.4-1.fc9.x86_64
xulrunner-devel-1.9.0.4-1.fc9.x86_64
Comment 3 Edward Karavakis 2008-11-16 04:58:59 EST
The system is always up to date. I had the same problem on Fedora 8 (both 32 and 64 bit). If I download and install firefox from the mozilla website then all the flash video content of the site will work fine.
Comment 4 Matěj Cepl 2008-11-18 07:42:10 EST
Please, install nspluginwrapper (both for x86_64 and i386 if you have x86_64).

Closing as NOTABUG until proven otherwise.
Comment 5 Edward Karavakis 2008-11-18 08:13:59 EST
I've got nspluginwrapper already installed... And as I previously stated, it doesn't work on 32bit as well. Flash works fine on any other webpage except the specific one. Also, I'm able to view all of the flash content of this webpage with any other major linux distribution.
[spoilt@prodigy ~]$ rpm -q nspluginwrapper
nspluginwrapper-1.1.2-2.fc9.x86_64
nspluginwrapper-1.1.2-2.fc9.i386
Comment 6 Matěj Cepl 2008-11-18 17:55:32 EST
(In reply to comment #5)
> Flash works fine on any other webpage except the specific one.

Then the problem is probably in the flash player itself, which we don't support not having the source code for it available.

Closing as CANTFIX (because we cannot).
Comment 7 Edward Karavakis 2008-11-18 18:07:34 EST
As I already said, it works fine if I download firefox from the mozilla website AND it works with all major linux distributions except Fedora (and probably RHEL).Thus, no, it's not a problem in the flash player itself nor nspluginwrapper, Could you PLEASE check the link:  http://www.skai.gr/master_avod.php?id=50359
Comment 8 Martin Stransky 2008-11-19 03:50:18 EST
I can't reproduce this bug with Flash 10.0 r12, Fedora 8 and Firefox/Seamonkey browsers. Do you see any error message in logs? (like selinux denial, flash crashes and so on). 

And please check new nspluginwrapper (nspluginwrapper-1.1.4) from updates-testing.
Comment 9 Edward Karavakis 2008-11-19 05:38:37 EST
Works fine with the latest nspluginwrapper from the updates-testing-newkey repo. Thanks a ton!

Note You need to log in before you can comment on or make changes to this bug.