Bug 47178 - update ghostscript to 6.51 (gnu) for next release
update ghostscript to 6.51 (gnu) for next release
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-03 17:05 EDT by Seth Vidal
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-03 17:05:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 2001-07-03 17:05:43 EDT
Description of Problem:
ghostscript in 7.1 is 5.50 - at the time the most current, free
ghostscript. 6.51 is now available under the GPL and is MUCH better than 5.50.

It would be a nice enhancement to have 6.51 in the next version.

-sv
Comment 1 Crutcher Dunnavant 2001-08-02 18:27:36 EDT
you think?

Yeah, I did this. I took a week, and it still segfaults on some platforms.

Note You need to log in before you can comment on or make changes to this bug.