Bug 471867 - Location of system sounds configuration is non-intuitive
Location of system sounds configuration is non-intuitive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 05:47 EST by Steve Hill
Modified: 2009-02-13 19:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 19:46:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Hill 2008-11-17 05:47:52 EST
Description of problem:
gnome-sound-properties is accessed under System -> Prefs -> Hardware -> Sound but it allows configuration of the system sounds.  The system sounds have as little to do with your sound hardware as the desktop background has to do with your video hardware so it seems rather non-intuitive.  The system sounds configuration should really be separated from the devices configuration and moved into somewhere like Look & Feel.

Version-Release number of selected component (if applicable):
control-center-2.24.0.1-9.fc10.i386

Actual results:
To change the system sounds you need to go to System -> Prefs -> Hardware -> Sound

Expected results:
Should be under System -> Prefs -> Look & Feel since the system sounds have nothing to do with the actual hardware they are being played on.
Comment 1 Matthias Clasen 2009-02-05 01:22:36 EST
We need to get rid of the two-level submenus altogether...
Comment 2 Matthias Clasen 2009-02-13 19:46:55 EST
Submenus are gone

Note You need to log in before you can comment on or make changes to this bug.