Bug 471909 - (Alien999) Fedora 9 & Fedora 10 Preview, LAN Error
Fedora 9 & Fedora 10 Preview, LAN Error
Status: CLOSED DUPLICATE of bug 468612
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 11:55 EST by AndrisZ
Modified: 2008-11-20 12:59 EST (History)
6 users (show)

See Also:
Fixed In Version: Fedora 8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 12:59:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AndrisZ 2008-11-17 11:55:06 EST
Hello, I have problem With LAN port. Please Someone Help me

So, problem is: in Linux 9 and 10 Preview, When installing fresh copy of Linux Fedora Lan IP settings is: "automatically obtain IP address" if I use Internet connection from router it is working Good.. Restarting.. Updating all OK.. BUT When I use Static IP I write in IP, Mask, Gateway, DNS.. After Linux Restart My Lan Card Cannot See Connection at all.. Like I don't have Cable Plugged into My Lan Card! and I even cannot Change back to "automatically obtain IP address" linux still cannot see My Lan Cable plugged in!!!

http://squad.lv/ftp/img.misc/lan.jpg


I tested with Intel Pro Lan Card and Most simplest realtec, all the same.
I tested in Meny Computers, all the same.
Have I missed Some Config????

In Linux Fedora 8 It is Working Perfectly..
whats wrong in 9 & 10 ??????

Thankyou
Comment 1 Dan Williams 2008-11-20 12:59:17 EST

*** This bug has been marked as a duplicate of bug 468612 ***

Note You need to log in before you can comment on or make changes to this bug.