Bug 471926 - EUS channels viewable to public in RHN hosted
EUS channels viewable to public in RHN hosted
Status: CLOSED DUPLICATE of bug 453608
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Network Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 13:09 EST by David Mair
Modified: 2008-11-17 13:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 13:31:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mair 2008-11-17 13:09:32 EST
Description of problem:
In Issue Tracker 237060 we learned that apparently some customers (all?) are able to see EUS channels on RHN hosted.  We're not sure if this is intentional or not.

Screen shots of the channels showing up can be found here:
http://gss-fs.pnq.redhat.com/RHN/


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Amy Owens 2008-11-17 13:31:37 EST
There is a sku issue and rhn tools channels need to be created for each of the EUS  channels- see BZ 453608

*** This bug has been marked as a duplicate of bug 453608 ***

Note You need to log in before you can comment on or make changes to this bug.