Bug 471934 - The cpu clock is setted to max with low priority processes
The cpu clock is setted to max with low priority processes
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cpuspeed (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 13:51 EST by Carlo Raudino
Modified: 2008-12-08 16:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 16:22:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlo Raudino 2008-11-17 13:51:19 EST
Description of problem:
I've installed folding@home, and everyone who runs it knows that the folding processes are setted with nice 19... so with fedora releases up to 9, it resulted in low cpu clock, because obviously a process with priority 19 is intended for idle use...

but with cambridge/rawhide the CPU is setted to MAX clock when running folding (I checked, and it's running with nice 19)...
I don't know if this is a bug or a developer's choice...but I don't understand why now I must destroy my cpu with low priority processes... I run 24/24 7/7 folding@home since years.... and now with fedora 10 my cpu will reach very high temperatures...


Expected results:

Low cpu clock with low priority processes...
Comment 1 Bug Zapper 2008-11-26 00:31:39 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jarod Wilson 2008-12-08 16:22:31 EST
Edit /etc/sysconfig/cpuspeed, change IGNORE_NICE to 1. Pretty sure 0 has been our default for a while now.

Note You need to log in before you can comment on or make changes to this bug.