This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 471983 - System stop booting after press "Fn+Home" to turn up the brightness
System stop booting after press "Fn+Home" to turn up the brightness
Status: CLOSED DUPLICATE of bug 470208
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 20:20 EST by Yolkfull Chow
Modified: 2008-11-18 10:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-18 10:03:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-11-17 20:20:50 EST
Description of problem:
When F10 rawhide is booted and the progress slider is going ahead, press "Fn+Home" to turn up the brightness, the progress slider will stop going ahead, and system will not boot up.

Version-Release number of selected component (if applicable):
kernel-2.6.27.5-109.fc10.i686

How reproducible:
Everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:
system hang on when booting after press "Fn+Home"

Expected results:
User could turn up/down the brightness when system booting up.

Additional info:
Comment 1 Charlie Brej 2008-11-18 06:39:31 EST
This is probably bug 470208.

Could you install the latest packages from koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=70052
run "/usr/libexec/plymouth/plymouth-update-initrd"
and then try hitting all function key combinations you can during bootup.
Comment 2 Ray Strode [halfline] 2008-11-18 10:03:04 EST

*** This bug has been marked as a duplicate of bug 470208 ***

Note You need to log in before you can comment on or make changes to this bug.