Bug 472037 - Rawhide evolution won't remember IMAP passwords
Rawhide evolution won't remember IMAP passwords
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 08:07 EST by Karl Lattimer
Modified: 2008-11-18 08:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-18 08:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 552583 None None None Never

  None (edit)
Description Karl Lattimer 2008-11-18 08:07:40 EST
For some reason I am always prompted for my IMAP password when running evolution. This could possibly be because I've upgraded from 9 to rawhide and will file the bug upstream if it is in fact a problem with evolution rather than with my current installation. 

Tips, suggestions welcomed.
Comment 1 Milan Crha 2008-11-18 08:47:09 EST
Thanks for the bug report. This sounds very similar to upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=552583

The first patch has been committed and reverted later, but the release has been done with the patch. Please wait for the other version of Evolution and report back to the upstream bug, if you'll see the issue. Thanks in advance.
Comment 2 Karl Lattimer 2008-11-18 08:54:05 EST
cheers, that explains it.

Note You need to log in before you can comment on or make changes to this bug.